loader loader

WordPress Plugin : Fluid Responsive Slideshow Plugin

Description

Sangar Slider is a premium high quality slider plugin for WordPress. With smooth animation, layered slide, touch and swipe support, easy to use and trully responsive. Packed with premium skins and template, and also easy to create your very own custom template for your slider.

Features

  • 10 template, 15 preset & 90 theme!
  • WYSIWYG Layer Editor
  • Paralax
  • Multiple Content Type
  • Full Animation Control
  • Mobile Mode Layer editor
  • Youtube and vimeo layer
  • Build in CSS editor
  • Fanatical support

Getย the Plugin Here : ย Sangar Slider

Tagged with:

Tags: , ,

Post comment

Comments90

  • Lee says:

    January 23, 2013 at 06:53

    I can only get 3 slides to come up even though I have uploded several more. Please help

    • Todi Adiatmo says:

      January 23, 2013 at 10:51

      Hi Lee, have you give the slide a slide type ? it should work fine, i’ve use 4 images in this tutorial. How much slide do you upload in a slideshow do you try ?

  • Twyla says:

    January 24, 2013 at 02:02

    I have 12 images that I have done. When I go put the code on the Welcome page it just has an error…Please help!

    • Todi Adiatmo says:

      January 25, 2013 at 11:11

      What error do you get ? can you provide screenshoot? don’t forget to provide the slide name when using the shortcode

  • santi says:

    January 24, 2013 at 18:01

    don’t work can you help me?

    • Todi Adiatmo says:

      January 25, 2013 at 11:10

      @santi Can you specify your problem or provide some screenshoot on the error ?

  • Evelyn says:

    January 25, 2013 at 04:25

    Hi+ I really like your responsive slide show plugin! It is easy to use! In trying it out I see that the slideshow displays a thumbnail image of the slide it is showing…I would like to remove or hide that thumbnail display…I do know CSS…I have downloaded the entire site to my local drive; I just don’t know which file Class/ID/Tag I should code to ‘hidden’ – would you be kind enough to guide me in the proper direction? Thank you, +E

  • Todi Adiatmo says:

    January 25, 2013 at 11:15

    @Evelyn
    The bullet should be on class (“.orbit-bullets”)

  • Evelyn says:

    January 25, 2013 at 21:19

    Thank you…and, which CSS file should I look in to find this?

    • Todi Adiatmo says:

      January 26, 2013 at 11:44

      it should be on /css/orbit.css. If you still have trouble on the css file you can show me your page and i’ll try to figure it out which class to edit ๐Ÿ™‚

  • Junho says:

    January 29, 2013 at 15:03

    slideshow is not working in chrome, but it works in safari. any idea ?

    • Todi Adiatmo says:

      January 30, 2013 at 12:27

      @junho could you show me your wordpress version? try to deactive old plugin, sometimes plugin doesn’t work well when combined. Or maybe you can show me your site ?

  • EKwon says:

    January 30, 2013 at 06:18

    Thank for for this great plug-in!
    my slideshow doesn’t respond to the changes I make in the FR slideshow options form..
    any idea of what steps I can take to troubleshoot?

    • Todi Adiatmo says:

      January 30, 2013 at 12:28

      @EKwon hi what is the options that doesnt work? i aware some options still not functioning, it will be fixed on next release in 2-3 week

  • Junho says:

    January 30, 2013 at 15:25

    I’m using 3.0.1 version. This is the problem ?
    I don’t use other plugins but this.

    • Iqbal Jayadi says:

      December 17, 2013 at 14:51

      This plugin isn’t tested with 3.0.1 version. Try in 3.7 or 3.8, it works like charm

  • Cรฉdric says:

    January 30, 2013 at 20:43

    Hi, the slideshow doesn’t work on my site (wordpress 5.1 – Vertical Theme Responsive).
    What do you mean “The slide_type paramater is case sensitive”. Must I change an adjustment in my page, my fonction.php… ?

    Thank for your help.

    Cรฉdric

    • Iqbal Jayadi says:

      December 17, 2013 at 14:53

      Nope. It means that slide type “myslidetype” and “mySlideType” is different slidetype. Slide type is like an photo album, whereas the slide itself is the photo. You can manage photos to be displayed in corresponding slidetype. Hope it helps ๐Ÿ™‚

  • Cรฉdric says:

    January 30, 2013 at 20:55

    ok for the translation of “case sensitive” (my english is very bad, sorry !)
    The link of my working progress page is here
    The first picture (Dr. Reza BARAHENI) is ok but the slideshow don’t work. A idea ?

    Thank a lot for your help.

  • Todi Adiatmo says:

    January 31, 2013 at 02:40

    @Cedric you activate other plugin : nivo slider which cause to load other jquery library. I think that was the problem, try to deactive the nivo slider

  • Todi Adiatmo says:

    January 31, 2013 at 02:42

    @Junho oke let me try wordpress 3.0.1 first. Does the slide show in this page work on your chrome ? i’ll try to fix the problem but for now i can only suggest you to upgrade to 3.5.1

  • EKwon says:

    January 31, 2013 at 07:29

    @todi I’m trying to get rid of the caption box altogether, and also get rid of the timer, but the changes to the settings form doesn’t seem to effect the visible slideshow.

    • Todi Adiatmo says:

      January 31, 2013 at 21:00

      @EKwon okay, noted. i’ll try to fix it soon ๐Ÿ™‚

  • Junho says:

    January 31, 2013 at 17:20

    @todi I’ve tried 3.5.1 upgraded version, but still doesn’t work in chrome. and yes, it works in your page.
    probably my coding problem ? here is my website, please take a look. http://bit.ly/14ywkfL

    • Todi Adiatmo says:

      January 31, 2013 at 21:00

      @junho i’ve look at your website and found the error :

      http://www.tonjoostudio.com/wp-content/uploads//2013/01/error.jpg

      The problem is technicaly speaking, one of your plugin or maybe your themes is unload the default jquery from wordpress and then load the jquery from google which is actually not allowed in wordpress. From the screenshoot you see that the jquery version in your site is 1.4.1 which is very old.

      the solution is : go to your website theme / plugin file, and remove the line :

      < ?php wp_deregister_script('jquery'); ?>

      the reference is here :
      http://codex.wordpress.org/Function_Reference/wp_deregister_script

      hope this help ๐Ÿ™‚

  • Evelyn says:

    January 31, 2013 at 17:48

    Hi, Todi+
    I found a file under…css/orbit-1.2.3.css (not css/orbit.css). Is the orbit-1.2.3.css the actual file I should be looking in to modify (hide) the thumbnails on the slider? If I’m looking in the correct css file, you said for me to look for โ€œ.orbit-bullets”. However, I do not see that exact item. I do see “ul.orbit-bullets” and “.orbit-bullets-wrapper”…So, which one of these is the correct one to modify to hide the thumbnails? Or do I modify both?
    Thank you, +E

  • Junho says:

    January 31, 2013 at 23:16

    @Todi Thank you so much ~!!!!!

  • Thanos says:

    February 3, 2013 at 01:39

    Hello, great plugin but i have a problem. I am creating a slideshow following the instructions but i only see a black screen instead of my photos.
    Here you can see the problem http://tinyurl.com/ad8zpt4
    Im getting also some errors from jquery.orbit js.
    Im struggling all day to fix it but with no results

  • Hector says:

    February 14, 2013 at 03:28

    Hello, First this plugin is really awesome, second I have used it in a couple of website and is working fine, but in the last website I can’t change the time for the slide time, I already change the time and even the animation is not responding. Here is the link http://www.martyhomes.com.php53-13.ord1-1.websitetestlink.com/ thanks for any advice

  • Maria Triselioti says:

    February 15, 2013 at 22:48

    I used the slider plugin and it’s been working fine. I was wondering though if you have a limitation on how many images they can be used in a slider. Eg. I uploaded to the same slide type 15 images and it showing up to 10 images.
    Is there a workaround?

    • Felipe says:

      June 23, 2013 at 06:54

      to change the maximum number of slides you should change a value in the database
      you can find it in wp_option, posts_per_page, option_value
      it seems slide transform each image to post
      hope it helps you

      • Felipe says:

        June 23, 2013 at 08:03

        or just change in settings – > reading -> post

  • LeeLoo says:

    February 17, 2013 at 19:24

    Hi ! The slideshow is great and work quite good ! Just one thing, when I save the options, nothing changes on my slideshow (image max-width : 900 not 650, small arrows, not showing the counter) : http://book.leelooille.fr/showpingdeal/

    In the admin, I have though the message “options saved”, and the parameters I entered are still there. Just can’t see them applied on the website ๐Ÿ™

    Thanks for your help !

    LeeLoo

  • Todi Adiatmo says:

    February 18, 2013 at 12:06

    @maria We haven’t try the slider for 15 images, but we do know that for 10++ there is a performance hit on the javascript.

    @leeLoo
    There is a bug when the option data was inserted into the database, this is sometimes happen and sometimes not

    We’ll try to fix both issues on next release which is planned in the middle of march

  • Pam says:

    February 20, 2013 at 19:02

    I have 10 images in a slideshow, but it’s only showing 3. I have re-read all the instructions, but I can’t figure it out! Thanks for your help!

  • Gio says:

    March 31, 2013 at 05:33

    Great plugin! I’ve 3 slider and all work! Now i want to add another picture, but when i select the image to load and then click the โ€œuse as featured imageโ€ nothing happen. What solution? thanks!

  • Babichan says:

    April 8, 2013 at 21:16

    I don’t understand.
    1. I set SLIDE TYPE (and you say = ONE ALBUM) I say. Well. It’s uncomfortable for my usage but I can sacrify some time in creating it
    2. But. Then I “ADD TYPE” (which is a group of pictures) and I “SET FEATURED IMG”
    3. I take the code and I put it in one post. AND I SEE JUST ONE PIC!
    what’s the logic?
    – ONE ALBUM
    – ONE PIC
    Should I upload picXpic by “ADDING SLIDE?” I have more than 1.000 picture to upload. It’s clear that I cannot do it. So…I think that there is a problem in the way I upload the pictures..

    Need mooooooooore info.

  • Todi Adiatmo says:

    April 10, 2013 at 21:02

    Hi Babichan,

    You need to have severals image to have same slide type, lets say

    image_1.jpg
    image_2.jpg
    image_3.jpg

    you must set all of the three pic to have same slide type

    Regarding the 1000 pic question, right now the only way to show the image on the slide show is by using the image uploader from wordpress, so yes you have to upload it manualy and create one slide for each image. We know this is not eficient, so we plan to make other way of combining image, it will be availble on next realase.

    we’re really apreciate your question, the tutorial we have right now is not perfect due to lack of manpower we have, we’ll try to update the tutorial with a better one on our next release ๐Ÿ™‚

  • Sue says:

    April 14, 2013 at 06:54

    Plugin is good potential but I am disappointed with the limit of only 10 slides. I have upgraded the plugin to .93 which I believed would resolve this issue but still can only see 10 of the 40 slides I need to display. Is there a work around or an alternative?

    • harisrozak says:

      April 2, 2014 at 11:17

      Hi Sue, thanks for your message, our team is on hard working for the next release that will be ready soon, about later this month. There will be much improvement and bug fixed in the next release, and i hope your problem will disappear too in the next release. Thanks for using our plugin ๐Ÿ™‚

  • Jur says:

    April 20, 2013 at 10:08

    I’m guessing you’re Indonesian…? Malaysian here. ๐Ÿ™‚

    Awesome job with the slideshow plugin. I’ll probably plan my next website design with this plugin in mind.

    It’s simple and attractive – congrats.

    • Todi Adiatmo says:

      May 6, 2013 at 12:16

      Hi jur, terimakasih for your visit

      yeah, indonesian, yogyakarta to be excact

      glad you like it ๐Ÿ™‚

  • Seph says:

    May 18, 2013 at 01:51

    i have not been able to upload images…i have followed all the instructions and no images appear when i select them…it just goes back too the default blank image

  • Karl Craig-West says:

    May 30, 2013 at 22:24

    Thanks for creating a plugin that works perfectly. I’ve tried a bunch of other responsive slideshow solutions but none that is so simple and does what it says on the tin.
    Thanks again
    Karl

    • harisrozak says:

      April 2, 2014 at 11:15

      Hi Karl!, thanks for your message, our team is on hard working for the next release that will be ready soon, about later this month. There will be much improvement and bug fixed in the next release, i hope you will try this release too. Thanks for using our plugin ๐Ÿ™‚

  • Pepe says:

    June 4, 2013 at 04:03

    It does not work due to incompatibility with jquery-1.9.0.min.js
    Is it possible a solution? I can not remove jquery-1.9.0.min.js, it is necessary for the web

  • Anyu says:

    June 18, 2013 at 22:41

    Hi there I have problems to insert the slideshow into my custom theme, I had put the php line code and it doesn’t works, it only shows a black div with the loading’s gif and not more.

    Thanks very much for your help

  • Merlin Silk says:

    September 26, 2013 at 13:43

    Hi,
    was so excited to find your plugin after trying to get something going with iframes, and nothing really worked.
    I think I followed your instructions to the letter but must still be doing something wrong. Slideshow shows only a black block and a busy loading icon.
    The page where I try this is
    http://www.drorloff.com/2012/09/11/see-the-outcome-before-the-surgery/
    I hope you can help me getting this working.
    Thanks,
    Merlin

    • Todi Adiatmo says:

      October 1, 2013 at 12:36

      i send you an email, have you check it ?

  • Merlin Silk says:

    October 10, 2013 at 13:35

    hmmm, 2 weeks without an answer. Now I am disappointed, had so high hopes for this plugin ๐Ÿ™

    • Todi Adiatmo says:

      October 10, 2013 at 14:28

      Hi,
      Check your email please ๐Ÿ™‚ you put a wrong email on the contact from… so we sent our reply to wrong address.

      Regards

    • harisrozak says:

      April 2, 2014 at 11:12

      Hi Merlin Silk!, thanks for your message, our team is on hard working for the next release that will be ready soon, about later this month. There will be much improvement and bug fixed in the next release, and i hope your problem will disappear too in the next release. Thanks for using our plugin ๐Ÿ™‚

  • jackie says:

    November 22, 2013 at 07:33

    Ordering of images NOT WORKING. It’s just random order.

    • Todi Adiatmo says:

      November 24, 2013 at 11:12

      Hi !
      We’ll try in our lab and tell you if there any bugfix

      Regards,
      Tonjoo

    • Iqbal Jayadi says:

      December 17, 2013 at 15:32

      Hello Jackie, i already tested about order number of the images. The priority is:

      1. Slides with empty order number, shown from oldest publish date slides.

      2. slides with order number. If there are two or more slides with same order number, the older the publish date will shown first.

    • harisrozak says:

      April 2, 2014 at 11:13

      Hi Jackie!, thanks for your message, our team is on hard working for the next release that will be ready soon, about later this month. There will be much improvement and bug fixed in the next release, and i hope your problem will disappear too in the next release. Thanks for using our plugin ๐Ÿ™‚

  • madator says:

    December 4, 2013 at 05:40

    Hello,

    Thank you for creating and sharing this plugin. I have a couple questions:

    1. I turned off Show Timer and Bullet Navigation options but they still show up on the frontend. Bug?

    2. I would like to delay the display of text (show them a little bit after the images are loaded). slide effect maybe? Is this kind of customization possible?

    Any help would be greatly appreciated.

    Thanks.
    Mag

    • Iqbal Jayadi says:

      December 17, 2013 at 15:24

      1. Can I see the website you currently working on? I checked for WP v3.8 and 3.7.1 it works normally.

      2. For this version it’s not possible ๐Ÿ™‚

    • maxrebo says:

      March 3, 2014 at 05:56

      I also turned off Show Timer and Bullet Navigation options but they still show up on the frontend. The only way i could remove was to display:none Obviously not the greatest option but it works.

      My other issue i cannot resolve is the size of the image. there is an inline size of #homepagepjc {max-width: 650px;}

      i have added #homepagepjc {max-width: 1024px;} into my css but the page wont pick it up. where is this setting coming from?

      • harisrozak says:

        April 2, 2014 at 11:11

        Hi Maxrebo, thanks for your message, our team is on hard working for the next release that will be ready soon, about later this month. There will be much improvement and bug fixed in the next release, and i hope your problem will disappear too in the next release. Thanks for using our plugin ๐Ÿ™‚

  • larry says:

    December 28, 2013 at 00:23

    hi. Would you know how to solve the sub menu issue in WP twenty twelve where it hides behind the slider. i tried z-index in container and vac but still is doing that. Any help is appreciated.

    • maxrebo says:

      March 3, 2014 at 05:51

      I would also like to know how to solve the sub menu issue in WP twenty twelve where it hides behind the slider. Is there any help on this issue?

      • harisrozak says:

        March 3, 2014 at 14:09

        Hi larry and maxrebo!
        That issue happened because “ul” with class=”sub-menu” just have 1 z-index, so you can change it to 9999 or more to solve this issue.

        However, there is upcoming update for this plugin with much of bug fix and improvement, so don’t miss it ๐Ÿ™‚

        regards

  • Gilley says:

    December 31, 2013 at 05:28

    Trying to get the slides to display correctly. The slides get cropped on my page and the text I have following the slideshow container is hidden behind the container. When I tried to change the height of the container and orbit img to 100%, it simply fits the image in the assigned container height.
    Here is the page

    http://www.montyvision.com/logos

    Image attached

    • harisrozak says:

      April 2, 2014 at 11:11

      Hi Gilley!, thanks for your message, our team is on hard working for the next release that will be ready soon, about later this month. There will be much improvement and bug fixed in the next release, and i hope your problem will disappear too in the next release. Thanks for using our plugin ๐Ÿ™‚

  • Eddie Prislac says:

    March 5, 2014 at 13:55

    Using WordPress 3.8.1 and jQuery 1.9.11, cannot get the options to take (the options change in the database and show up properly in the setings, but nothing changes)

    • harisrozak says:

      March 5, 2014 at 14:22

      Hello Eddie, how it looks when you use the default wordpress jQuery?

  • Joe says:

    March 26, 2014 at 09:02

    Clicking the ‘set featured image’ button in order to select the image for my slide somehow breaks the wordpress application. I am taken to the ‘drag and drop/upload’ screen, but it is displayed outside the wordpress dashboard. Selecting the image does not send me back to the slide page in order to publish. Please help – client depends on it.

    Thank you
    Joe

    • harisrozak says:

      April 2, 2014 at 11:10

      Hi Joe!, thanks for your message, our team is on hard working for the next release that will be ready soon, about later this month. There will be much improvement and bug fixed in the next release, and i hope your problem will disappear too in the next release. Thanks for using our plugin ๐Ÿ™‚

  • cre8ed2cre8 says:

    April 1, 2014 at 04:51

    The fluidity is great…only problem I have is on the options menu: none of the customizations work. No change in skins…timing…navigation, etc. No matter what skin I choose or any other options I alter, it all looks the same. Ideas? Fixes? You can check it out at: i-am-her.org

    • harisrozak says:

      April 2, 2014 at 11:09

      Hi, thanks for your message, our team is on hard working for the next release that will be ready soon, about later this month. There will be much improvement and bug fixed in the next release, and i hope your problem will disappear too in the next release. Thanks for using our plugin ๐Ÿ™‚

  • Simon Vincent says:

    April 28, 2014 at 16:05

    Nice plugin, but it breaks the default featured image option on posts/pages. Developer has not been able to fix this either…

  • Josh Rainwater says:

    June 20, 2014 at 07:58

    Hey–

    I updated to the latest version of FRS, and noticing that I’m getting some JS errors with captions. Check out pumpingessentials.com for an example of what I mean. I think it’s because I’m not showing captions on the slides… thoughts?

    • todiadiyatmo says:

      June 21, 2014 at 14:38

      Hi Josh,
      We investigating this issue ๐Ÿ™‚

    • Haris says:

      June 23, 2014 at 11:11

      Hi Josh,

      Thank you for your feedback!
      Our plans is to release the next version in the next month, and you will find your request will be fulfilled in that release. But if you want it now, follow the instructions below:

      1. Open file frs.js in folder js

      2. Find:

      caption_position = slides.eq(activeSlide).find('div.frs-caption').attr('class').replace('frs-caption ','');

      3. Replace with:

      caption_position = slides.eq(activeSlide).find('div.frs-caption');
      if(caption_position.length) {
      caption_position = caption_position.attr('class').replace('frs-caption ','');
      } else {
      caption_position = "undefined";
      }

      4. Save changes

      hope that helps ๐Ÿ™‚

  • Bruceluis says:

    June 29, 2014 at 01:47

    Hi,
    Very easy question, how to hide/show the slideshow at different widths/devices?
    Thanks a lot!

    • Haris says:

      June 30, 2014 at 10:22

      Hi Bruceluis,

      You can write your custom width/devices css code in the “Custom CSS” option that you can find in the Configuration page.

      Regards,

  • AB says:

    January 21, 2016 at 02:19

    I’ve installed & activated the plugin. However, after I click on FR Slideshow (sidebar) and type the title of the slideshow & click “create a slideshow”, nothing happens. Help!!

  • Slender Suzie says:

    April 19, 2016 at 22:52

    well was working just fine until a few days ago it all of a sudden no longer works – all you see is the short code and no actual slides. installed the plugin update today and still nothing. it WAS a nice plugin but now its useless :/

    • harisrozak says:

      April 19, 2016 at 23:15

      Hi!, please provide us your website, so we can investigate the problem

      • Slender Suzie says:

        April 19, 2016 at 23:23

        http://www.SlenderSuzie.com the slideshow was working perfectly on the front page just below the navigation – all you see ow is the short code.

        • harisrozak says:

          April 20, 2016 at 05:43

          There is no problem on my machine, maybe you can try to deactivate all plugin except this slider plugin to check if there are a conflict with other plugin

          • Slender Suzie says:

            April 20, 2016 at 18:37

            Thanks but the only other plugins I have are necessary ones – not ones I will turn off – I on tuse many because it slows your site speeds. I will delete this slider plugin and do something else there (interesting though how you have no problem yet no one on any other “machine” can see the slider only the shortcode when they visit my site

          • harisrozak says:

            April 21, 2016 at 10:42

            No no, i meant in my wordpress not my machine, sorry. By the way you can try another slider plugin from tonjoo, sangar slider, it’s have similar features to FRS and also more stable. You can find the free version on wordpress.org

    • alzearafat says:

      April 21, 2016 at 11:41

      Hi,

      Please open a new thread on our support forum regarding of your issue, thank you ๐Ÿ™‚

      https://forum.tonjoostudio.com

      • Slender Suzie says:

        April 21, 2016 at 18:32

        Serioulsy – WHY the heck would I have to open a NEW thread for the same issue. UM NO. Bye Bye slider plugin. Bad service, bad forum commentator, BAD service means not using it and will no longer recommend it to my web design clients!

        • alzearafat says:

          April 22, 2016 at 10:09

          Thank you, you make my work as tech support even easier by refusing to open support forum ๐Ÿ™‚

Leave a Reply

Your email address will not be published.